Vulnerabilidad en WordPress !!!

0
171

Una vulnerabilidad recientemente descubierta dentro de la plataforma de WordPress esta al descubierto en varios sitios de WordPress según la firma de seguridad Sucuri.Hasta el momento , afecta el tema TwentyFifteen (instalado por defecto) y el plugin JetPack , que cuenta con más de un millón de instalaciones.Esta vulnerabilidad se encuentra en los paquetes y complementos de WordPress, estos archivos dejan abierto el sitio a vulnerabilidades de cross-site scripting.

Afortunadamente, la solución es muy simple basta con retirar el archivo “example.html” de cualquier instancia en la instalación de WordPress.Sucuri también ha advertido  a varios proveedores de alojamiento sobre la vulnerabilidad,incluyendo GoDaddy ,Dreamhost y WPEngine que ya han parcheado el problema.

Dejar respuesta