Alerta por Shellshock

0
462

Una falla de seguridad en el Bash, plataforma utilizada por los sistemas operativos Linux y Mac OS X, podría ser aún más grave que Heartbleed.Shellshock, como ha sido dado a conocer el fallo, puede ser aprovechado por piratas informáticos para realizar ataques remotos ejecutando códigos arbitrarios en el sistema afectado.La falla en Bash podría permitir a delincuentes recuperar en la memoria de los servidores datos ingresados mediante conexiones seguras. Esto va a ser mucho más grande que Heartbleed, aseguró Rahul Kashyap, jefe de seguridad de Bromium Labs, una firma de seguridad con sede en California.

El bug encontrado en Bash podría afectar a millones de dispositivos, desde servidores web a computadoras Mac, u otros dispositivos que se conecten a internet a través de sistemas operativos de código abierto basado en Linux. Debido a que el software es tan prevalente, se abre la puerta a que los piratas informáticos puedan ingresar a cualquier hogar a través de un router doméstico y tomar el control de los equipos conectados a la red.

Por ahora, el parche que se ha lanzado para solucionar la falla es provisorio, por lo que los usuarios que usan sistemas operativos que puedan llegar a ser afectados, deberían aplicar medidas adicionales de seguridad, según indicó Johannes Ullrich, de SANS Internet Storm Center, firma especializada en vigilancia de amenazas de seguridad en la web.

Dejar respuesta